L 8

Cim50

manufacturing

L3

v2021.2 Releas

New Features, Improved Performance

The latest release of Cim50, version 2021.2 has arrived.

This version is our first release since v2020 where we have included a range of
exciting new features.

Along with a refreshed user interface, we have incorporated new functionality
through-out the whole system, as well as including some significant performance
Improvements in the Stock Control module.

We are excited to bring this release to you, for more information on all the new
features and issues fixed please read below.



Stock Control - New Features
Performance Improvements

We have worked hard with this release to improve the performance of screen loading and
processing times in the Stock Control.

You should notice a significant improvement when opening records, interrogating the stock
profile, or processing dispatches and receipts.

We will be monitoring user feedback on the performance improvements and will look to roll
out similar performance improvements in the other modules.

Traceable Stock Improvements

You can now add traceable analysis and additional info fields into the traceable entry and
enquiry screens, allowing for more efficient input and retrieval of key data related to traceable
records.
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You can select any field accessible from the 'Additional Info” button. Selections are made for
an individual user and are applied to all traceable screens throughout the system.



Exclude an item from Planning

You can now explicitly flag an item that you would like to be excluded from any planning

processes within the Planning module.
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Payment due dates on Invoices generated via Cim50

Following the recent addition of a ‘Payment Due Date’ being added to an invoice in Sage
50cloud Accounts, we have now incorporated this field into invoices generated via Cim50,
with the due date being calculated based on the customer credit info setup.
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Improve your cash flow with Direct Debits and Card Payments.
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Bill of Materials - New Features

Carbon Emissions Capture

You can now configure your system to calculate the Carbon Emissions associated with

manufacturing your products.

There are 2 modes available to calculate your Carbon Emissions. Depending on the
information you have available, you can have the system estimate your emissions based on
your energy/fuel bills, or you can specify exact fuel usage values to provide an accurate

emissions figure.
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Calculation Period: 01/10/2020 - 31/122020
Using the data provided, your calculated annual CO2e emissions are:
[tem | Annual Emissions (kg CO2¢) | Estimated Offset Cost (£)
Gas 812 6.4%
Bectric Cars 0 0.00
Petrol Cars 200 1.60
Diesel Cars 176 1.41
Hybrid Cars 120 096
Small Vans 184 1.47
Medium/Large Vans 272 218
7.5t - 12t Lomies 688 5.50
12t - 26t Lomies 1,120 856
TOTAL 5225 41.80
This calculates to an houry production costof :  [62.20 kg COZ2e

Above: Simple Emissions Setup Mode — Summary of calculated annual emissions.

Once configured, the system will provide you with a Carbon Emissions figure in KgCO2e
(Kilograms of Carbon Dioxide equivalent). You can interrogate you total emissions over a
period, and offset your emissions online should you wish to offer a carbon neutral

manufacturing process.
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Carbon Emissions
Calculate and intemogate your carbon smissions from works orders. Should you wish, you can offsst these emissions online.
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BOM Component Improvements

You can now add component analysis and component setting fields into the BOM
Components grid, allowing for more efficient input and retrieval of key data related to BOM
Components.
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You can select any field accessible from the component settings or analysis values located
underneath the grid.



Planning - New Features
Recommendation Smart Totals

When interrogating MRP Recommendations, you can now see running ‘Smart Totals' for the
Demand or Recommended Purchase Quantity and Cost.
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Quotations - New Features

Quotation Revision Control

We have introduced optional revision control functionality on quotations. You can now keep
previous revisions of quotations to refer back to, as well reintroduce superseded quotes.
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[Re ew semm Tew Mee
Stock Confral El @ @

Bil of Materials New Amend View Copy Print Cancel / Lost Orders

v cuicksearch: [QUGODSY

Refersnce + | Account Ne. | customer Mame | Revision | Quotation Date | status

Flanning

Picture Frame Ltd ] Entered
Works Orders
1843 Picture frame Ltd 5 12/01/2021 Supsrseded
Dashboards QUOD00S9/4 1843 Picture Frame Ltd 4 12/01/2021 Supsreded
QUO0057/3 1843 Picture Frame Ltd 3 12/01/2021 Supsrseded
QUOD0DS?/2 1843 Picture Frame Ltd 2 12/01/2021 Supsreded
QUOEE0S/1 1843 Picture Frame Ltd 1 12/01/2021 Superseded

Quotation references will be suffixed with the revision number so that you can easily find the
appropriate revision in the quotations list view.



Works Orders - New Features

Works Order Component Improvements

You can now add component analysis and component setting fields into the WO

Components grid, allowing for more efficient input and retrieval of key data related to WO

Components.
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You can select any field accessible from the component settings or analysis values located
underneath the grid.

Update BOM from Works Order

Should you wish to update a BOM to reflect a process change identified during a works order,
you can now quickly and easily update the associated Bill of Material via the Tools > Works
Orders menu.

) Update BOM from Waorks Order — O >

Update BOM

Update Bil of Materdal based on Works Crder.

Works Order Reference: |wo{ﬂ 24 j
Stock Code: |o-:¢<
Crescription: ICff:s Cresk - Crak

Carbon Emissions Capture

See above Bill of Materials section for more information on Carbon Emissions Capture.



Shop Floor Data Capture - New Features

Sage 50 'Barcode’ field

The '‘Barcode’ field located in the Sage 50/Cim50 Stock Record is now recognized by the
SFDC system when scanning items through the system.

This will allow you to configure items you will receive with your suppliers barcode and when
scanning those barcodes through SFDC the system will identify it and process it for the
relevant item within your system.
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Other Changes/Improvements

Cim50 v2021.2 includes the following minor changes.

Module

Change Notes

Bill of Materials

You can now choose to trial kit sub-assemblies based on the shortage
quantity, instead of the existing options (Default Costing Qty, Reorder Qty,
Qty required from BOM)

Bill of Materials

A user can now only open up a BOM once. If they attempt to open the
same BOM again whilst it is open they will be presented with a warning and
will not be able to continue.

Bill of Materials

You can now update multiple/all BOM Operation Resources
simultaneously from the resources register.

CIMi

You can now configure which data validation checks should be carried out
by the CIMi data validation service each evening, along with defining the
start time for the checks to take place.

Cim50 Services

You can now restart the Cim50 services from within the user interface.

Planning You can now delete multiple MRP recommendations simultaneously.

Quotations We have made it easier to link Sales Orders to Quotations in Reports.

Quotations You can now define Exchange Rates on foreign currency quotations for
prospects and customers. This exchange rate will be used when converting
a quotation to a sales order.

Reports We have improved the loading time needed when first running a report

after logging into Cim50.

Stock Control

A stock transaction audit trail has been added to Cim50. Every stock
transaction posted through the Cim50 system will be recorded in the audit
trail and validated against the stock transaction in Sage 50.

Works Orders

Works Order traceable completions now respect the ‘Location Mandatory’
flag setting in Stock Control > Goods Receipt Settings.

Works Orders

You can now delete multiple works orders simultaneously via the Tools >
Works Order menu option.

Bug Fixes

Cim50 v2021.2 also resolves the following bugs/issues reported.

Module

Change Notes

Bill of Materials

Resolved an issue where the 'Print on Docs’ flag would not be displayed
correctly on Operations in the resource register.

Bill of Materials

Resolved an issue that occurred when copying a BOM and attempting to
link a component to an operation that didn't exist.

Bill of Materials

Resolved an issue where the Bom Reference list would be displayed when
entering a quantity in the Trial Kitting screen in certain circumstances

Bill of Materials

Resolved an issue that would occur when saving an operation in the
operations register where the quantity per run is higher than 999.

Imports Resolved an issue where a stock supplier could be imported with a lower-
case account reference, generating an error in Cim50 data validation
checks.

Login Resolved an issue where an error occurs occasionally when logging into
Cim50 in windows server environments.

Misc. Resolved an error that would occur when using the File > Log-off option

with certain windows open.




Planning Resolved an issue where tags would be created with O quantities in certain
circumstances.

Quotations Resolved an issue where non-stock items would cause an issue saving
stock items when configuring an item on a quote in certain circumstances.

Quotations Resolved an issue where emailing a quote layout would popup a criteria
box asking you to confirm the quote reference.

SFEDC Resolved an issue when allocating or issuing stock by stock code would

show items fully allocated or issued in the available list of works orders.

Stock Control

Resolved an issue where leading zeroes are removed from a product
codes when exporting stock records.

Stock Control

Resolved an issue where the commodity code field shown in the stock list
displays commodity code description and not the commodity code itself.

Stock Control

Resolved an issue when amending a PO receipt for a non-stock item
would cause the quantity in stock to go negative.

Stock Control

Resolved an issue where the system would treat a batch that has been
transferred to a new location as received later than other batches, causing
issues when using stock on a FIFO basis.

Stock Control

Resolved an issue where you could create an item with a duplicate
manufacturing unit of measure.

Stock Control

Resolved an issue where the conversion ratio on a UOM specified on a
works order would not be calculated correctly when allocating goods after
PO receipt.

Stock Control

Resolved an issue where the Last Stocktake Quantity was not being
updated correctly for traceable items in certain circumstances.

Stock Control

Resolved an issue where the Quarantine Transfer report would display
blank when transferring stock to quarantine.

Stock Control

Resolved an issue where traceable items would be lost on a delivery note if
the traceable items were amended.

Works Orders

Resolved an issue where the Cost Rate field on subcontract operations
would utilise the quantity decimal precision value rather than the unit
decimal precision value.

Works Orders

Resolved an issue that occurs when allocating a non-stock item from a
quotation to an operation on a newly created works order.

Works Orders

Resolved an issue where the 'Per Item’ rate check box would not be saved
on the 2" line of subcontract price breaks.

Works Orders

Resolved an issue that occurred in certain circumstances when scrapping
a finished item and requested a new works order to be created.

Works Orders

Resolved an issue where the ‘Issue as much as possible” option was being
ignored when first opening the issue screen and selecting a stock code
when issuing items by stock code.

Works Orders

Resolved an issue where the labour costing calculated when posting
standard time to a works order was not taking the number of people
defined into account.

Works Orders

Resolved an issue where the works order status was incorrectly being set
to part allocated instead of allocated in certain circumstances.

Works Orders

Resolved an issue where the actual costs would be incorrectly calculated
when reverse issuing items in certain circumstances.

Works Orders

Resolved an issue where certain works order documents would not allow
the user to print multiple orders to a printer directly without previewing.

Works Orders

Resolved an issue that would occur when adding an operation with a blank
location to a works order.




